Mise à jour 1.5

 :: Starcraft II :: Patch

Page 4 sur 4 Précédent  1, 2, 3, 4

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Mise à jour 1.5

Message  Je suis une Perdrix grouh le Mer 8 Aoû - 3:04

Bonjousoir all
J'ai pas eu le temps (et la motivation Laughing ) de tout lire donc si le sujet a été abordé je m'en excuse mais je suis bloqué en ultra j'ai l'impression, mes settings sont en moyens, mais les games en ultra, quelqu'un aurait une solution ? Parce que mon pc tient le coup mais je sais pas pour combien de temps elephant
avatar
Je suis une Perdrix grouh

Messages : 88
Date d'inscription : 26/09/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mise à jour 1.5

Message  mOjiTo le Mer 8 Aoû - 12:44

J'ai un souci semblable. En temps normal je joue en low, non pas parce que mon PC ne suit pas, mais plutôt pour optimiser et surtout éviter d'avoir l'animation du creep (l'animation est splendide, mais c'est vraiment chaud pour repérer l'obs).
Par contre, à chaque démarrage, je dois sélectionner le mode low dans les options, car les réglages sont d'office "ultra"...


mOjiTo

Messages : 174
Date d'inscription : 08/08/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mise à jour 1.5

Message  Sørrøw le Mer 8 Aoû - 14:57

c'est bizarre normalement les paramètres doivent ce sauvegarder automatiquement :s

Sørrøw

Messages : 271
Date d'inscription : 19/07/2011
Localisation : Nice

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mise à jour 1.5

Message  Ptit_Drogo le Mer 8 Aoû - 20:45

C'est peut-etre pas ce que vous demandez, mais ayant eu des problèmes de lag meme en low, il a fallu faire une ptite manip pour avoir un low settings pre 1.5
Faut aller dans tes documents, starcraft 2, puis clique sur variable.txt. La dedans y'aura un
alternateLowTextures=1. Enleve le 1 et met un zéro.

Et ensuite on retourne dans warcraft in space o/. Sa ne change pas le nouveaux fog of war par contre.

avatar
Ptit_Drogo

Messages : 1000
Date d'inscription : 22/10/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mise à jour 1.5

Message  TeaDog le Lun 13 Aoû - 23:34

Je suis dé-gou-té !!
Je ne pense pas me plaindre souvent mais alors là !
Je tourne sous mac, et depuis la mise à jour, je n'arrivais pas à jouer. En fait, ça ne m'a pas embêté jusqu'à maintenant puisque j'ai eu un PC plus puissant à disposition mais maintenant c'est fini.
Bref, après quelques recherches, j'ai trouvé la solution:

Mac 0S 1.5.8 n'est tout simplement plus pris en charge !

Traduction: il me faut acheter une version plus récente de mac OS

À ce point là, je l'ai déjà mauvaise. Il me semble que Snow Léopard (la version au dessus, qui elle est prise en charge) coûte à peu près 30 € . Problème, je ne la trouve pas...
En fait, j'ai un ordinateur beaucoup trop vieux !!! (3 ans c'est vieux hein)
J'ai trois systèmes d'exploitation de retard et donc léopard ne se vend même plus !!
Bref, il faut que j'achète la dernière version---> 50 €

Je trouve ça un peu chère quand même Evil or Very Mad
Le pire, c'est que mon mac fonctionne très bien ! Ce n'est pas une bête de course mais je n'ai aucun problème !!!


Je fais donc appel à vous::
À votre avis, est-ce que ça vaut le coup que je télécharge Linux, que je l'installe sur mon disque dur externe, et que je fasse tourner SC2 comme ça ?

PS: J'entends déjà les trolls arriver --> "Bien fait! T'avais qu'à pas payer si chère pour une pomme toussa toussa".
Je comprends bien que pour le gaming, c'est pas le mieux , mais en terme d'utilisation de tous les jours, j'en suis très content, et puis de toute paçon, ça, c'est du hors sujet Wink
avatar
TeaDog

Messages : 64
Date d'inscription : 30/06/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mise à jour 1.5

Message  Nutellavador le Lun 13 Aoû - 23:35

Bah pour un utilisateur de mac, ça devrait pas être cher 50 euros elephant
avatar
Nutellavador

Messages : 1198
Date d'inscription : 03/08/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mise à jour 1.5

Message  SlayerSVenom le Lun 13 Aoû - 23:58

Sa fait cher la pomme avariée I love you
avatar
SlayerSVenom

Messages : 324
Date d'inscription : 01/10/2011
Age : 27
Localisation : Essonne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mise à jour 1.5

Message  TeaDog le Mar 14 Aoû - 0:02

Installer linux sur le disque dur externe à votre avis c'est faisable ?
avatar
TeaDog

Messages : 64
Date d'inscription : 30/06/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mise à jour 1.5

Message  Mauti le Mar 14 Aoû - 22:00

En fait, j'ai un ordinateur beaucoup trop vieux !!! (3 ans c'est vieux hein)

tsss, zut alors, faut en racheter un autre ...
avatar
Mauti

Messages : 986
Date d'inscription : 09/07/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mise à jour 1.5

Message  TeaDog le Mar 14 Aoû - 23:29

euh oui mais non

Personne ne tourne sous linux ici ?
avatar
TeaDog

Messages : 64
Date d'inscription : 30/06/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mise à jour 1.5

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 4 sur 4 Précédent  1, 2, 3, 4

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 :: Starcraft II :: Patch

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum