Lag depuis dernier patch ?

 :: Starcraft II :: Patch

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Lag depuis dernier patch ?

Message  guirex le Sam 26 Mar - 13:06

Bonjour tlm,

Je jouais sans soucis sur mac depuis la sortie du jeu, mais depuis le dernier patch j ai des lags abomiffreux Suspect

J ai testé ma (certes pitoyable) connection et elle ne semble pas être l origine du soucis. Il y aurait il eu des modifs générant ce lag ? d'autres joueurs le constatent t'ils aussi ?
avatar
guirex

Messages : 2
Date d'inscription : 26/03/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag depuis dernier patch ?

Message  ZblEuaRGh le Sam 26 Mar - 16:09

Oui moi aussi... l'horreur. Ca lag pas, ca ram par moment, pendant 2s. Vraiment chiant :/

ZblEuaRGh

Messages : 119
Date d'inscription : 30/09/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag depuis dernier patch ?

Message  kloklo le Sam 26 Mar - 16:42

essaye de baisser les graphisme
avatar
kloklo

Messages : 7273
Date d'inscription : 30/09/2010
Age : 29
Localisation : belfort

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag depuis dernier patch ?

Message  guirex le Sam 26 Mar - 16:46

j ai essayé, j ai 40fps, donc je ne crois pas que ce soit la source du probleme. J ai aussi testé ma connection qui tourne a 1meg en reception et 256 en envoi. C'est peu d accord, mais le jeu fonctionnait très bien avec cette meme connection avant le patch.
avatar
guirex

Messages : 2
Date d'inscription : 26/03/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag depuis dernier patch ?

Message  Ninokuni le Sam 26 Mar - 16:52

Pareil je lag aussi beaucoup depuis le dernier patch. J'avais pas fait le rapprochement mais c'est vrai que ça concorde.
avatar
Ninokuni

Messages : 444
Date d'inscription : 14/01/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag depuis dernier patch ?

Message  tim le Sam 26 Mar - 17:15

C'est le cas pour tout le monde. J'ai une connexion de fou avec un ping de 6 ms seulement, et pourtant je lag horriblement depuis le patch. J'imagine que les serveurs sont surchargés avec la transition

tim

Messages : 308
Date d'inscription : 21/02/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag depuis dernier patch ?

Message  DuTravailEncoreDuTravail le Sam 26 Mar - 18:09

Orange lag, et certain de chez free aussi. Freeze toute les 2 minutes et c'est casse Noi pour rester poli ^^.
avatar
DuTravailEncoreDuTravail

Messages : 269
Date d'inscription : 01/10/2010
Age : 23
Localisation : je sais pas

Voir le profil de l'utilisateur http://gerberducreep.com

Revenir en haut Aller en bas

Re: Lag depuis dernier patch ?

Message  tim le Sam 26 Mar - 18:10

Aucun rapport avec le fournisseur… J'ai la fibre et ça rame, comme tout le monde

tim

Messages : 308
Date d'inscription : 21/02/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag depuis dernier patch ?

Message  DuTravailEncoreDuTravail le Sam 26 Mar - 18:13

http://eu.battle.net/sc2/fr/forum/topic/1849934748
avatar
DuTravailEncoreDuTravail

Messages : 269
Date d'inscription : 01/10/2010
Age : 23
Localisation : je sais pas

Voir le profil de l'utilisateur http://gerberducreep.com

Revenir en haut Aller en bas

Re: Lag depuis dernier patch ?

Message  The_Smurf le Sam 26 Mar - 20:38

Ca lag pour tout le monde. Il faut dire que cela rend le jeu bien plus excitant. Ce matin pvp, lui est devant ma base avec mass chargelots, moi j'attends la sortie de mon premier colosse qui va m'assurer la victoire. J'ai les sentrys sur 1 hotkey et j'attends pour ff. Tout s'arrête un bref instant et ... tous ses zealots sont dans ma base O_o

The_Smurf

Messages : 585
Date d'inscription : 10/12/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag depuis dernier patch ?

Message  tim le Sam 26 Mar - 20:45

Idem. Un nombre de fail hallucinant de ma part à cause du lag, particulièrement parce qu'une bioball se microgère beaucoup avec stim & hit & run. Je me suis fait

• brûler par du colosse sans avoir pu les focus
• intercepté un drop plein à craquer sans avoir pu larguer son contenu
• perdu un runby de hellions juste avant qu'ils entrent faire un festin
• perdu une banshee sur deux queens parce que j'ai pas pu la back
• perdu un mass marines / tanks parce que j'ai pas pu déployer mes tanks face aux banelings
• perdu tous mes vcs avec des mutas dans ma base parce que j'ai pas pu rappatrier mes marines
• pas pu poser un drône de défense rapproché non plus

Bref le cauchemar. En fait faut turtle et utiliser tout ce qui tire sans micro (tanks en mode siège, tourelles de défense, thors…)

tim

Messages : 308
Date d'inscription : 21/02/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag depuis dernier patch ?

Message  Ptit_Drogo le Sam 26 Mar - 21:49

Moi chuis Protoss, malgré le lag j'ai aucun problème.
avatar
Ptit_Drogo

Messages : 1000
Date d'inscription : 22/10/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag depuis dernier patch ?

Message  tim le Sam 26 Mar - 22:07

Ptit_Drogo a écrit:Moi chuis Protoss, malgré le lag j'ai aucun problème.

Bah normal, vous êtes peu sur des actions de micro et d'infiltration / harass, mais plus sur de la grosse armée stackée. Après si tu joues DT / Phoenix c'est autre chose

tim

Messages : 308
Date d'inscription : 21/02/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag depuis dernier patch ?

Message  ptolemee le Sam 26 Mar - 22:23

J'ai aussi de gros problème de lag, mais par période. Et quand j'en ai mon adversaire affirme ne rien avoir.
avatar
ptolemee

Messages : 1467
Date d'inscription : 24/01/2011
Localisation : Belgique

Voir le profil de l'utilisateur http://www.oniris.be

Revenir en haut Aller en bas

Re: Lag depuis dernier patch ?

Message  Dragonheart le Dim 27 Mar - 0:18

Je suis pareil. D'énormes lags courts pendant toute la partie. Le patch n'y est pour rien, j'ai joué le mercredi matin tout de suite après et rien. Donc non c'est de la faute de Blizzard ou de serveurs de transite un truc du genre... En plus comme par hasard les ladders diamants/master ne voient rien de tout ça...

Dragonheart

Messages : 266
Date d'inscription : 01/11/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag depuis dernier patch ?

Message  ptolemee le Dim 27 Mar - 5:46

Je viens de faire une partie d'1/2h dans laquelle j'ai eu du lag 20 à 30% du temps !

Je voyais tout le temps un message du serveur « en attente du serveur, capituler ». Et c'était certainement pas à cause de ma connexion vu que j'étais sur un réseau à fibre optique. Donc certainement un problème situé plus en amont.

Donc en gros j'ai joué la partie presque au coup par coup. Je lançais mes ordres de reprod et tout, et 5 ou 10 secondes après tout ça se faisait en même temps. J'ai regardé le replay, à un moment il me donne 1236 d'AMP ! Les top Coréens sont enfoncés. Laughing

Bon au moins j'ai gagné (et contre un toss).
avatar
ptolemee

Messages : 1467
Date d'inscription : 24/01/2011
Localisation : Belgique

Voir le profil de l'utilisateur http://www.oniris.be

Revenir en haut Aller en bas

Re: Lag depuis dernier patch ?

Message  Shorony le Dim 27 Mar - 10:58

bug lié a telia apparement, meme soucis sur WoW, Rift et d'autre jeux passant par Telia.

Shorony

Messages : 274
Date d'inscription : 21/10/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag depuis dernier patch ?

Message  The_Smurf le Dim 27 Mar - 13:18

tim a écrit:
Ptit_Drogo a écrit:Moi chuis Protoss, malgré le lag j'ai aucun problème.

Bah normal, vous êtes peu sur des actions de micro et d'infiltration / harass, mais plus sur de la grosse armée stackée. Après si tu joues DT / Phoenix c'est autre chose

C'est toujours sympa de lire quelqu'un qui commence à peine à jouer à sc2 ^^

The_Smurf

Messages : 585
Date d'inscription : 10/12/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag depuis dernier patch ?

Message  schumi le Mar 29 Mar - 13:28

Les lags c'est chiant mais logiquement le gars en face lag aussi, donc si d'un coup vous perdez plein de match ne blamer pas que le ladder^^

Dernièrement j'ai perdu 7 parties de suite, j'ai mal joué :p

schumi

Messages : 58
Date d'inscription : 25/01/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag depuis dernier patch ?

Message  kloklo le Mar 29 Mar - 13:47

ben il me semble pas, j'ai fait plusieur partie ou les mec en face se plaignait du lag et moi je sentais rien (peut etre il en avait une trop petite)
avatar
kloklo

Messages : 7273
Date d'inscription : 30/09/2010
Age : 29
Localisation : belfort

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag depuis dernier patch ?

Message  UHU Stick le Mar 29 Mar - 14:06

klorel#272 a écrit:ben il me semble pas, j'ai fait plusieur partie ou les mec en face se plaignait du lag et moi je sentais rien (peut etre il en avait une trop petite)

J'ai eu aucun lag depuis le patch, ça sous entend que j'en ai une grosse Razz
avatar
UHU Stick

Messages : 306
Date d'inscription : 03/03/2011
Age : 32
Localisation : Tours

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag depuis dernier patch ?

Message  kloklo le Mar 29 Mar - 14:22

ouai y'a des chances, elle fait combien ?
avatar
kloklo

Messages : 7273
Date d'inscription : 30/09/2010
Age : 29
Localisation : belfort

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag depuis dernier patch ?

Message  UHU Stick le Mar 29 Mar - 14:51

Le pire c'est que j'ai une standard pas de quoi fouetter un dromadaire. (1Mo en down et 110 en up).
Je pense pas que sa soit lier a la taille de la chose !
avatar
UHU Stick

Messages : 306
Date d'inscription : 03/03/2011
Age : 32
Localisation : Tours

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag depuis dernier patch ?

Message  kloklo le Mar 29 Mar - 14:54

UHU Stick a écrit:Le pire c'est que j'ai une standard pas de quoi fouetter un dromadaire. (1Mo en down et 110 en up).
Je pense pas que sa soit lier a la taille de la chose !

en effet c'est plutot petit... mais bon je pense que c'est suffisant, SC2 ne requiert pas nécesairement d'en avoir une grosse
avatar
kloklo

Messages : 7273
Date d'inscription : 30/09/2010
Age : 29
Localisation : belfort

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag depuis dernier patch ?

Message  Mugzs le Mar 29 Mar - 14:55

Ptit_Drogo a écrit:Moi chuis Protoss, malgré le lag j'ai aucun problème.

Troll spoted
avatar
Mugzs

Messages : 377
Date d'inscription : 13/01/2011
Age : 28
Localisation : BLR West Coast

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag depuis dernier patch ?

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 :: Starcraft II :: Patch

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum