Bug graphique (minerai et batiment invisible)

Aller en bas

Bug graphique (minerai et batiment invisible)

Message  legendofdark le Jeu 23 Déc - 0:40

Bonjour à tous,

J'ai acheté un nouveau pc dernière génération et j'ai bien sur installer sc2 dessus.
Mon problème c'est que dès que je lance une partie (ou que je rejoins une partie), j'ai un "bug visuel".. Ma ligne de minerais est invisible (au moins la moitié), lorsque je crée un batiment il est bien souvent invisible et parfois mes sondes disparaissent lorsque je les amene dans les zones "d'ombre"..
Cependant ce bug se déroule qu'une fois sur deux (voir les 2/3 du temps)

Auriez-vous une explication? Une solution?

Merci d'avance !

Edit:

Je viens de trouver quelqu'un qui a eu le meme probleme que moi mais aucune solution n'a été proposé:
http://www.fureur.org/forums/showthread.php?t=19787&page=1
Si ca peut vous aidez à cerner mon probleme


legendofdark

Messages : 7
Date d'inscription : 02/10/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug graphique (minerai et batiment invisible)

Message  FlyGhost le Jeu 23 Déc - 10:14

Déja apparemment ce n'est pas un problème matériel puisque c'est aussi arrivé à ATI comme a Nvidia. (Et puis comme ça ça calme tout de suite les hardeur de ceux qui répondront par la réponse zombie de l'informatique : "Ha ba c'est parce que tu as une ATI... niéééé "). rabbit

Ya moyen que tu nous postes un petit screen de ton problème ?
Je suppose que tu as réinstaller SC2 ?
Tu as mis à jours tes drivers graphiques ?
Sinon essaye de trouver un patch correcteur. J'ai eu des problèmes similaires sur GTA4 avec des Ram monstrueux c'était injouable jusqu'à ce que je télécharge les patchs correctifs.
C'est quoi le modèle de ta carte ?

Edit : tu as essayé >> Ca << ?
avatar
FlyGhost

Messages : 110
Date d'inscription : 01/12/2010
Localisation : Pret de la Xel'naga

Voir le profil de l'utilisateur http://www.teamgsr.be/

Revenir en haut Aller en bas

Re: Bug graphique (minerai et batiment invisible)

Message  legendofdark le Jeu 23 Déc - 14:47

Oui j'ai réinstallé sc2. Toujours le même problème. J'ai mis les drivers de ma cartes à jour.

Je fais un screen quand je rentre du boulot ce soir (et j'en profiterai pour récupéré le nom de ma carte graphique.. J'ai un énorme trou de mémoire) 8|

Aidez moi je vous en supplie :'(

legendofdark

Messages : 7
Date d'inscription : 02/10/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug graphique (minerai et batiment invisible)

Message  TraiD#886 le Jeu 23 Déc - 14:54

Si tu as une nvidia sli ( 2 carte graphiques ) il y a souvent des bugs avec sc2 .
avatar
TraiD#886

Messages : 410
Date d'inscription : 01/10/2010
Age : 23
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug graphique (minerai et batiment invisible)

Message  FlyGhost le Jeu 23 Déc - 15:44

On va voir ce qu'on peut faire. Apparement la desactivation de Catalyst a un effet positif sur la gestion graphique de SC2... a voir !

PS : Oublie pas de te présenter >> ICI <<. Wink
avatar
FlyGhost

Messages : 110
Date d'inscription : 01/12/2010
Localisation : Pret de la Xel'naga

Voir le profil de l'utilisateur http://www.teamgsr.be/

Revenir en haut Aller en bas

Re: Bug graphique (minerai et batiment invisible)

Message  UnivOne le Jeu 23 Déc - 20:00

J'ai eu le même soucis à la bêta.

Il ne suffit pas de désactiver le catalyste.

Il faut jouer en mode fenêtre plein écran

_________________

Another baneling in the Wall
Team Invaders
www.seek-team.com
avatar
UnivOne

Messages : 1875
Date d'inscription : 03/10/2010
Localisation : île de France

Voir le profil de l'utilisateur http://www.invaders-sc2.fr

Revenir en haut Aller en bas

Re: Bug graphique (minerai et batiment invisible)

Message  BT_Zozo le Jeu 23 Déc - 23:43

Une astuce qui peut marcher (moi j'avais quelques souci aussi au début) c'est réinitialiser le Catalyst Contol Center (dans les préférences rétablir les paramètres par défauts)
avatar
BT_Zozo

Messages : 104
Date d'inscription : 23/11/2010
Age : 32
Localisation : Pays de Loire

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug graphique (minerai et batiment invisible)

Message  FlyGhost le Ven 24 Déc - 10:27

Bon apparement on est tous d'accord pour toucher à Catalyst !

Et ces screens alors ? trop occupé à étaler le tarama sur le blinis ? Very Happy
avatar
FlyGhost

Messages : 110
Date d'inscription : 01/12/2010
Localisation : Pret de la Xel'naga

Voir le profil de l'utilisateur http://www.teamgsr.be/

Revenir en haut Aller en bas

Re: Bug graphique (minerai et batiment invisible)

Message  하수로치 le Ven 24 Déc - 11:05

FlyGhost a écrit:Bon apparement on est tous d'accord pour toucher à Catalyst !


vous voulez faire un gang bang avec catalyst?
avatar
하수로치

Messages : 2808
Date d'inscription : 14/10/2010

Voir le profil de l'utilisateur http://www.sc-replay.com/player/11699-HasuRoacH.html

Revenir en haut Aller en bas

Re: Bug graphique (minerai et batiment invisible)

Message  FlyGhost le Ven 24 Déc - 11:10

Surtout un bang après réfléxion Wink
avatar
FlyGhost

Messages : 110
Date d'inscription : 01/12/2010
Localisation : Pret de la Xel'naga

Voir le profil de l'utilisateur http://www.teamgsr.be/

Revenir en haut Aller en bas

Re: Bug graphique (minerai et batiment invisible)

Message  legendofdark le Ven 24 Déc - 16:05

Salut à tous,désolé de ne pas être repasser après avoir essayer votre technique.
J'ai bien désactivé catalyst AI et ça a marché parfaitement bien!
Donc merci pour tout, grâce à vous ma soirée fut bonne!

legendofdark

Messages : 7
Date d'inscription : 02/10/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug graphique (minerai et batiment invisible)

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum